SQUARE ENIX
Important Notice for Square Enix Account Users

Important Notice Important Notice for Square Enix Account Users

07/19/2022 03:00

Starting from 10:00 p.m. (PDT) on July 25, 2022, to enhance security, communications using Square Enix Account will no longer allow connections made with TLS 1.0 and TLS 1.1 protocols.

As a result of this change, only communications using TLS 1.2 or later will be permitted, and depending on the browser settings, services using Square Enix Account may become unavailable.

Therefore, we apologize for the inconvenience, but please check your browser settings and change them to allow communications using TLS 1.2 or later.


How to set up commonly used browsers

Windows

Microsoft Edge

Please update to the latest version.

*If you have changed security settings individually, please disable TLS 1.0 and TLS 1.1 and enable TLS 1.2.


Firefox

Please update to the latest version.

*If you have changed individual settings in config, please enable TLS 1.2.


Google Chrome

Please update to the latest version.

*If you have changed security settings individually, please disable TLS 1.0 and TLS 1.1 and enable TLS 1.2.


macOS

Safari

Please update macOS to the latest version using Software Update if you cannot access normally.


Google Chrome

Please update to the latest version if you cannot access normally.


Smartphone

iOS Safari

Please update iOS to the latest version using Software Update if you cannot access normally.


Various Android browsers

Please update device software to the latest version if you cannot access normally.


Consoles

Please update the console software to the latest version if you cannot access normally.

Sony Interactive Entertainment Inc. Products: System Software Update

  • Facebook
  • Twitter